Perth Internet
Incident Report for ActivePort
Resolved
Majority of services are now starting to restore to normal operations.
Posted Nov 10, 2020 - 21:34 AWST
Identified
Zetta are continuing to work on a resolution.
Posted Nov 10, 2020 - 20:51 AWST
Update
Zetta technicians have identified the problem and are investigating.
Posted Nov 10, 2020 - 20:32 AWST
Investigating
Customers using ActivePort Internet via Zetta may have services disrupted due to a Transit Issue.
Posted Nov 10, 2020 - 20:32 AWST
This incident affected: Australia/New Zealand (Perth Realm).